Unable to connect to FreedomPop



3 comentarios

  • FreedomPop Community

    Hello tim roland!

    Thank you for contacting FreedomPop. 

    We're sorry to learn you've been experiencing issues with the service.

    As you've mentioned, our SIM cards are compatible with GSM unlocked devices running on Android 4.3 or + / iOS 8.2 or higher. So, as long as your device is GSM unlocked the FreedomPop app should work with no issues.

    We've verified and refreshed your account to ensure all systems are properly synchronized and that everything's working correctly. 

    In order to help resolve this issue, we would advise you to perform a soft reset to your device.

    -After this please go ahead and synchronize your account data by following these steps.

    -Then, please set the APN settings by following these other steps.

    -Finally, please clear and restart the FreedomPop messaging application by following these steps. Please note, there's a chance text messages might get lost upon uninstalling the app.

    Once you've done this please verify if you're able to connect and confirm if the issue persists.

    Acciones de comentarios Permalink
  • tim roland

    I did all of that.  The FredomPop app says the setup is complete.   It has my phone number and correct usage data.  I can send and receive text messages to other phones(via wifi) but still no mobile data.  I tried calling my wife's phone(T-Mobile) number but get a voice message "we're sorry our service is currently unavailable please try your call again later"

    Acciones de comentarios Permalink
  • FreedomPop Community

    Hey there!

    We apologize for our delayed response tim roland, we've created a private message as we'll need to gather and provide, private account information.

    Acciones de comentarios Permalink

La publicación no admite más comentarios.